AmiKit - Your Modern Retro Experience
  Forums Register Reply Search Statistics AmiKit X  QuickGuide  SATISFIED WITH OUR SUPPORT? 
Online now: Guests - 1
Members - 0
Most users ever online: 123 [22 Apr 2016 12:58]
Guests - 123 / Members - 0
Mac related questions AmiKit Support Forum / Mac related questions /  
 

Failed Flower Pot install on Mac

 
Author craig
Partaker
#1 Posted: 14 Jun 2017 22:11 Edited by: craig 
Hey all.

Just finished going through the Flowerpot process in macOS.

Everything seemed to go fine through the installation process and it finished fine.

When I go to launch I'm presented with this:

screenshot

Any help would be appreciated.

Author AmiKit
Admin
#2 Posted: 14 Jun 2017 22:17 
Hi Craig, when the AmigaOS4 installer started, did you select some special options? It is recommended not to change anything and just keep clicking the "Next" button. Can you re-install and try again?

Author craig
Partaker
#3 Posted: 14 Jun 2017 22:25 
I will try again, but no, I followed the PDF, so the only choice I made was the "install" button at the start and set british keyboard maps.

Author AmiKit
Admin
#4 Posted: 14 Jun 2017 22:29 
Or maybe you changed WinUAE settings? Anyway, please try to re-install.
I am sorry for the inconvenience.

Author craig
Partaker
#5 Posted: 14 Jun 2017 22:38 
No worries, it's installing again now (I fully removed Flowerpot, reinstalled it from the DMG, but the ROMs in place, and this time I've gone straight to 'live cd' mode, not install mode.

It's installing and I'll report back when it finishes

Author craig
Partaker
#6 Posted: 14 Jun 2017 22:50 
Totally worked second time. Who knows what I did wrong first time round

Thanks!

Author AmiKit
Admin
#7 Posted: 16 Jun 2017 03:14 
Uff, thanks god

Mac related questions AmiKit Support Forum / Mac related questions /
 Failed Flower Pot install on Mac

Your Reply Click this icon to move up to the quoted message

 

 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

 
 
AmiKit Support Forum Powered by Forum Script miniBB ®
↑ Top