AmiKit - Your Modern Retro Experience
  Forums Register Reply Search Statistics AmiKit X  QuickGuide  SATISFIED WITH OUR SUPPORT? 
Online now: Guests - 1
Members - 0
Most users ever online: 123 [22 Apr 2016 12:58]
Guests - 123 / Members - 0
I have Mac specific question AmiKit Support Forum / I have Mac specific question /  
 

MorpheuZ not working - changing Theme not possible

 
Author FrustratedMac
Guest
#1 Posted: 12 May 2013 23:14 
Hello again,

I made now a fine working installation in all steps:

OS3.9 installation
Installing als updates up to 1.6.5
Installing BB1 & BB2
Installing Patches

Selecting a theme is working, but the preview is not working, from any theme.

Also it is applied without any error, but after the reboot the theme is again the standard AmiKit.

Strange. Any idea?

Still using here E-UAE (not the beta, because the beta is crashing on 10.8)

Author FrustratedMac
Guest
#2 Posted: 16 May 2013 19:29 
Any idea?

Author AmiKit
Admin
#3 Posted: 25 May 2013 23:41 
Just tried the steps using the Windows version. The themes are working fine. What a pity I don't have a Mac to test this behavior on.

Any change with FS-UAE?

Thanks.

Author FrustratedMac
Guest
#4 Posted: 26 May 2013 10:06 
Which parts are changed with a theme?

Icons will stay the same... but background picture?
Listers and closing buttons and so on?

I change the setting, Amikit is booting and it seems everything is the same.
Even the selection in Morpheuz is still the same like before -> green marked.

Author AmiKit
Admin
#5 Posted: 28 May 2013 17:15 
MorpheuZ changes the window border gfx and its button style, according to the preview image which doesn't show up on your system for some reason. Icons and background images are not changed. Don't get confused by the green selection marker. It always points to first button.

What about disabling truetype fonts? Does this funcionality of MorpheuZ work?

Author FrustratedMac
Partaker
#6 Posted: 28 May 2013 22:04 
Ok, more news after testing a while:

>MorpheuZ changes the window border gfx and its button style

MorpheuZ is working, the theme is changed.
BUT THE PREVIEW is not working.

Disabling truetype fonts work! Enabling also...
So "only" preview problem left.

I have Mac specific question AmiKit Support Forum / I have Mac specific question /
 MorpheuZ not working - changing Theme not possible

Your Reply Click this icon to move up to the quoted message

 

 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

 
 
AmiKit Support Forum Powered by Forum Script miniBB ®
↑ Top