Your high-end Amiga!AmiKit turns your PC into high-end Classic Amiga environment! 
Welcome to AmiKit Support Forum!

(Click here for main AmiKit website)
none
 
  Forums Search Register Reply Statistics FAQ  DONATE 
I have Linux specific question AmiKit Support Forum / I have Linux specific question /

AmiKit on Linux Ubuntu 9.04

Author swift240
Registered
#1 Posted: 17 Sep 2009 19:37 
I like to use Ubuntu 9.04 a lot how ever I am forced to use Windows PX to gain access to Amikit.

When in ubuntu I try to Install Amikit from a shell and I get this error.

libcanberra-gtk-module.so not found, has any one actually got Amikit to Install and run on ANY version of Ubuntu?

TIA,

Mike.

Author alanwall
Registered
#2 Posted: 18 Sep 2009 08:25 
check the Linux thread. I was never able to get it installed on mandriva but have not tried on Utimate Edition-an ubuntu distro.

Author AmiKit
Admin
#3 Posted: 18 Sep 2009 13:16 
I remember there were/are some issues with Ubuntu... doesn't it work either if you follow this guide to manual installation? http://amikit.amiga.sk/linux.htm

Author Nibelus
Registered
#4 Posted: 20 Oct 2009 20:32 
1.)Amiga Forever key options:
*select
*skip
work only skip so use skip

2.)manualy copy kick.rom to amikit install dir /roms

3.)copy AF to directory outside amikit

4.)CD to there, and create the following link:
ln -s Amiga\ Files/ Emulation

5.) copy amikit.euaerc from configs in amikit to home directory eg /home/nibelus .uaerc

6.) run uae

7.) go to tab hard disks and ad AF directory as device name DH2 name AmigaForever case sensitive

8.)File save config

9.) Press Start

10.) Press selected buttons serial is for directory opus

Author alanwall
Registered
#5 Posted: 20 Oct 2009 23:32 
Ok, great will try this when i reboot into Ubuntu

Author alanwall
Registered
#6 Posted: 5 Nov 2009 03:31 
Ok, after I tried Ubuntu 9.10-did NOT like-I went back to Ultimate Edition 2.3
Had it all set up the way I like and decided to install AmiKit via Tom Newsoms'
script.After installing some missing files the installed ran and downloaded/installed every thing BUT it still does NOT run AND it messed up my /home dir.It only shows the new AmiKit files not the ones that are normally there ? Tom, if you read this, please let me know how to fix short of a reinstall of Linux.
Thanks !

Author alanwall
Registered
#7 Posted: 10 Nov 2009 09:15 
Ok I guess Tom has disappeared off the net so I reinstalled Ultimate.Then I went to EAB and found 4 threads on wine and winuae so I combined them into
1 html file and converted that to pdf
html here is:
http://home.comcast.net/~amiga/wine_winuae.html

and pdf is here:
http://home.comcast.net/~amiga/wine_winuae.pdf

I have not tried yet as spent most of the day making the files but reading looks like it does work !

I have Linux specific question AmiKit Support Forum / I have Linux specific question / AmiKit on Linux Ubuntu 9.04 Top
Your Reply Click this icon to move up to the quoted message
 

 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.
 
Online now: Guests - 1
Members - 0
Most users ever online: 123 [22 Apr 2016 12:58]
Guests - 123 / Members - 0