AmiKit - Your Modern Retro Experience
  Begin Register Reply Search Statistics AmiKit X  QuickGuide  SATISFIED WITH OUR SUPPORT? 
Online now: Guests - 2
Members - 0
Most users ever online: 605 [18 Apr 2019 18:52]
Guests - 605 / Members - 0
Linux related questions AmiKit Support Forum / Linux related questions /  
 

Hide Linux mouse cursor - two cursors problem

 
Author amikit_noob
Partaker
#1 Posted: 4 Aug 2019 12:53 
Specs: AmiKitXE, Linux Mint 19.1, Cinnamon 4.0.10, PlayOnLinux 4.3, OSXL as source, iMac early 2009 Intel Core 2 DUO, 2.66GHz, Nvidia Geforce9400, 4 GB Ram.
-------------------

Hi, I have two mouse cursors when using full-window (full-window so RabbitHole programs display on top of AmiKitXE),
I cant change the option in Gameports>MagicMouse from "Show both cursors" to something else, because MagicMouse option is greyed-out ?

How do I hide the Linux mouse cursor/pointer ?

Thanks
amikit_noob

Author AmiKit
Admin
#2 Posted: 4 Aug 2019 20:22 
Hi, you can try to enable "Install Virtual Mouse Driver", then the Magic Mouse cursor mode will be available. Note that you cannot do that on the fly while the emulation is running. Enable the virtual mouse driver before you start the emulation.

Hope it helps.
Jan

Author amikit_noob
Partaker
#3 Posted: 4 Aug 2019 21:32 
Hi Jan, yes that worked, now only amiga mouse - fantastic!!

Thank you

amikit_noob

Linux related questions AmiKit Support Forum / Linux related questions /
 Hide Linux mouse cursor - two cursors problem

Your Reply Click this icon to move up to the quoted message


 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

 

 
AmiKit Support Forum Powered by Forum Script miniBB ®
 ⇑