Your high-end Amiga!AmiKit turns your PC into high-end Classic Amiga environment! 
Welcome to AmiKit Support Forum!

(Click here for main AmiKit website)
none
 
  Forums Search Register Reply Statistics FAQ  DONATE 
I have Linux specific question AmiKit Support Forum / I have Linux specific question /

Using AmiPup

Author zeke1312
Registered
#1 Posted: 28 Sep 2015 00:38 
On occasion when I click on an icon it does not display anything. Then repeating to click it finally displays files. Sometimes when clicking on the Amiga Forever DVD it does not display anything but appears to hang. Then after a while I click on the same icon and it displays files as expected.

Author AmiKit
Admin
#2 Posted: 28 Sep 2015 00:57 
Isn't it because the Amiga Forever DVD needs to spin up in a drive first before it can be read?

Author zeke1312
Registered
#3 Posted: 28 Sep 2015 04:51 
But the same problem exists when I try to open any icon on the workbench. And I assume when AmiPup is fully loaded to memory......there is no need for reading a DVD.

Author zeke1312
Registered
#4 Posted: 28 Sep 2015 06:30 
OK, I tested AmiPup again, this time without the Amiga Forever DVD mounted and the issue is resolved! Thank you

Author zeke1312
Registered
#5 Posted: 28 Sep 2015 16:17 Edited by: zeke1312 
Thank you again for your support.

I have Linux specific question AmiKit Support Forum / I have Linux specific question / Using AmiPup Top
Your Reply Click this icon to move up to the quoted message
 

 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.
 
Online now: Guests - 2
Members - 0
Most users ever online: 123 [22 Apr 2016 12:58]
Guests - 123 / Members - 0