AmiKit - Your Modern Retro Experience
  Forums Register Reply Search Statistics AmiKit X  QuickGuide  SATISFIED WITH OUR SUPPORT? 
Online now: Guests - 1
Members - 0
Most users ever online: 123 [22 Apr 2016 12:58]
Guests - 123 / Members - 0
I have Linux specific question AmiKit Support Forum / I have Linux specific question /  
 

Installation problem on Ubuntu 12.0

 
Author Anonymous
Guest
#1 Posted: 24 Apr 2013 21:00 
1st, congrats on a fantastic job. I have installed AmiKit on my XP machine with no problems, but I am stuck with my installation on my Linux-laptop. I followed the instructions on your guide, but when I start e-uae, it stops at the workbench clii-promt "1>". It shows the workbench version but doesn't continue from there. Also, the .uaerc files are invisible and cannot be manipulated. After extraction I can open them with a text editor, but they are invisible on the desktop and they don't show in terminal mode either... Any help would be greatly appreciated. Thanks, Julius K.

Author AmiKit
Admin
#2 Posted: 24 Apr 2013 21:08 
No requester? Nothing is displayed before the cli-prompt?

Author Anonymous
Guest
#3 Posted: 25 Apr 2013 06:24 
Thank you for your reply;

No requester, it only shows the workbench logo (1985-1993) and the prompt. Also, the uaerc files only show in the archived package (when opened with the archive manager) - I can edit it and save it (e.g) to desktop, but it is not found afterwards..

Btw it is the same whether I use the Intuition or the Gnome desktop in Ubuntu.

Julis K.

Author AmiKit
Admin
#4 Posted: 2 May 2013 00:10 Edited by: AmiKit 
It seems the AmiKit system folder is not attached to E-UAE and thus the system doesn't boot. I do not have the Linux machine around so I cannot help you at the moment. I am sorry.

Please try to play with E-UAE configuration. Or you might want to try new engine called FS-UAE http://fs-uae.net/

Or ask at forums like amiga.org or amigaworld.net, please.

I have Linux specific question AmiKit Support Forum / I have Linux specific question /
 Installation problem on Ubuntu 12.0

Your Reply Click this icon to move up to the quoted message

 

 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

 
 
AmiKit Support Forum Powered by Forum Script miniBB ®
↑ Top