Your high-end Amiga!AmiKit turns your PC into high-end Classic Amiga environment! 
Welcome to AmiKit Support Forum!

(Click here for main AmiKit website)
none
 
  Forums Search Register Reply Statistics FAQ  DONATE 
NEWS AmiKit Support Forum / NEWS /

AmiKit 1.04 UPDATE package available

Author AmiKit
Admin
#1 Posted: 24 Jan 2006 23:47 
AmiKit 1.04 update (24-Jan-2006) - note that at least v1.02 update is required.

- ADDED: DigiConverter 1.2 (AmiKit:Tools/)
- ADDED: GuardAmy 1.2 (AmiKit:Internet/GuardAmy/)
- ADDED: STFax 4.0 (AmiKit:Internet/STFax4/)
- ADDED: Tree 1.785 (AmiKit:C/)
- UPDATED: akGIF.datatype 45.30
- UPDATED: akJFIF.datatype 45.30
- UPDATED: akPNG.datatype 45.30
- UPDATED: akTIFF.datatype 45.30
- UPDATED: console.device 44.10 patch (run "Install Patches" to install it)
- UPDATED: KingCON 1.7
- UPDATED: LimpidClock 1.16 beta
- UPDATED: MultiView 45.10 patch (run "Install Patches" to install it)
- UPDATED: NewString.mcc 16.17 beta
- UPDATED: rexxsyslib.library 44.2
- UPDTAED: PicShow 31.301 and Thumb 7.223
- UPDATED: SimpleMail 0.28
- UPDATED: TTEngine 7.2
- UPDATED: WookieChat 1.9.3
- FIXED: AmiKit Polish offline documentation links refered to internet
- FIXED: AmiKit/Configurations moved to AmiKit/WinUAE/Configurations
so the "Configure WinUAE" button shows the config entries now
- FIXED: Double AmiKit install entries in "Add or Remove Programs"

Author Tarzin
Registered
#2 Posted: 5 Feb 2006 10:44 
Yes!
Another great update for Amikit!

Theses updates are really fantastic because I don't have to spend a lot of time to have an "up to date" Workbench!

Congratulations!!! Great job

NEWS AmiKit Support Forum / NEWS / AmiKit 1.04 UPDATE package available Top
Your Reply Click this icon to move up to the quoted message
 

 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.
 
Online now: Guests - 1
Members - 0
Most users ever online: 123 [22 Apr 2016 12:58]
Guests - 123 / Members - 0