AmiKit - Your Modern Retro Experience
  Begin Register Reply Search Statistics AmiKit X  QuickGuide  SATISFIED WITH OUR SUPPORT? 
Online now: Guests - 1
Members - 0
Most users ever online: 324 [28 Nov 2019 07:12]
Guests - 324 / Members - 0
NEWS AmiKit Support Forum / NEWS /  
 

AmiKit 1.3.5 UPDATE package available

 
Author AmiKit
Admin
#1 Posted: 3 Jun 2007 23:01 
A new update is available through AmiKit Live Update. It contains recently updated datatypes and other software, including a new version of TKPlayer with skin support!

AmiKit 1.3.5 LIVE update (3-Jun-2007):

- ADDED: id3tag library 5.6 by David Mevius
- UPDATED: AfA_OS 3.96 (one more reboot is required to activate it)
- UPDATED: akGIF DataType 45.62
- UPDATED: akJFIF DataType 45.62
- UPDATED: akPNG DataType 45.62
- UPDATED: akSVG DataType 45.62
- UPDATED: akTIFF DataType 45.62
- UPDATED: EvenMore 0.64 (24-5-2007)
- UPDATED: MCC_BetterString 11.10
- UPDATED: Meridian 2.24
- UPDATED: MMKeyboard 3.26
- UPDATED: playOGG 6.8
- UPDATED: StackAttack 2.9
- UPDATED: TKPlayer 2.0 (now with skin support!)

Author AmiFan1
Partaker
#2 Posted: 4 Jun 2007 11:41 
i think is better you move not all software to Amikit.
this make amikit instable.

TKPlayer 2.0 load not skins
it identifies the Skin as Song *.iff and plays it.

give user a change when install updates..
which it to select can do which it installed.

Ich denke es ist besser nicht jede Software in Amikit zu integrieren.
Dies macht Amikit auf dauer unstabiel.
TKPlayer 2.0 erkennt seine eigenen skins als song datei und spielt sie ab.

Es wäre besser dem User zu überlassen was er installieren will.
Außerdem sind doch schon genug Player in Amikit welche ihren auftrag erfüllen.

greets, grüße

Author AmiKit
Admin
#3 Posted: 4 Jun 2007 12:27 Edited by: AmiKit 
Hello,

the feature you suggest (to let the user choose what particular programs to install/update) is planned however it's not so easy to implement it. It would require complete rewrite of the update mechanism.

With regards to TKPlayer 2.0:
When you run the program, the requester appears where you're supposed to select a song to play. It's not a skin selector. To change the skin, edit the tooltypes.

Author AmiFan1
Partaker
#4 Posted: 4 Jun 2007 13:01 
the feature you suggest (to let the user choose what particular programs to install/update) is planned however it's not so easy to implement it. It would require complete rewrite of the update mechanism.

This is great ;)
yes i understand you , i'am self developer and I know that.

With regards to TKPlayer 2.0:
When you run the program, the requester appears where you're supposed to select a song to play. It's not a skin selector. To change the skin, edit the tooltypes.


okidoki
I have myself surprised which it the file *.iff (skin) in the Player play ;)

greets

NEWS AmiKit Support Forum / NEWS /
 AmiKit 1.3.5 UPDATE package available

Your Reply Click this icon to move up to the quoted message


 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

 

 
AmiKit Support Forum Powered by Forum Script miniBB ®
 ⇑